<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">I'm setting up a CI server for lernanta using hudson. One of the build steps is to pip install the requirements. Right now that takes about forever because of this conflict:<div><br></div><div>requirements/compiled.txt:</div><div><div>lxml==2.3beta1</div></div><div><br></div><div>requirements/prod.txt:</div><div><div>lxml==2.3</div></div><div><br></div><div>So because a different version is specified, it downloads and compiles it each time. Can we settle on a single lxml?</div><div><br></div><div>The CI server is still a work in progress but you can see it at:</div><div><br></div><div><a href="http://coin.5cat.com:8080/job/lernanta/">http://coin.5cat.com:8080/job/lernanta/</a></div></body></html>